LinuxEye

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 1307|回复: 5

强烈要求使PHP版本能升级!

[复制链接]
  • TA的每日心情
    开心
    2015-3-20 23:09
  • 签到天数: 2 天

    [LV.1]初来乍到

    7

    主题

    37

    帖子

    229

    积分

    版主

    Rank: 7Rank: 7Rank: 7

    积分
    229
    发表于 2014-9-24 10:21:44 | 显示全部楼层 |阅读模式
    如果不能升级PHP,PHP每次版本之间的升级都会导致用户重新安装一键包。不觉得麻烦吗?
    回复

    使用道具 举报

  • TA的每日心情
    难过
    2014-10-30 15:20
  • 签到天数: 11 天

    [LV.3]偶尔看看II

    16

    主题

    44

    帖子

    326

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    326
    发表于 2014-9-24 11:13:46 | 显示全部楼层
    好像只能5.3.29哦
    没有5.4哦
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2019-2-18 14:53
  • 签到天数: 71 天

    [LV.6]常住居民II

    98

    主题

    224

    帖子

    2781

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    2781
    发表于 2014-9-24 13:49:53 | 显示全部楼层
    wind 发表于 2014-9-24 11:13
    好像只能5.3.29哦
    没有5.4哦

    由于php大版本升级可能会有兼容性问题,所以安装前考虑清楚
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2015-3-20 23:09
  • 签到天数: 2 天

    [LV.1]初来乍到

    7

    主题

    37

    帖子

    229

    积分

    版主

    Rank: 7Rank: 7Rank: 7

    积分
    229
     楼主| 发表于 2014-9-27 18:28:17 | 显示全部楼层
    希望能单独写一个升级PHP的脚本。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2015-1-21 02:21
  • 签到天数: 12 天

    [LV.3]偶尔看看II

    17

    主题

    76

    帖子

    589

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    589
    发表于 2014-9-27 19:18:11 | 显示全部楼层
    Lee 发表于 2014-9-27 18:28
    希望能单独写一个升级PHP的脚本。

    赞同 +1
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    2015-3-20 23:09
  • 签到天数: 2 天

    [LV.1]初来乍到

    7

    主题

    37

    帖子

    229

    积分

    版主

    Rank: 7Rank: 7Rank: 7

    积分
    229
     楼主| 发表于 2014-10-1 15:47:00 | 显示全部楼层
    yeho 发表于 2014-9-24 13:49
    由于php大版本升级可能会有兼容性问题,所以安装前考虑清楚

    但是有没有想过,如果不支持升级,比如目前出现的是5.6,以后5.7出来了,不是又需要重新安装一次LNMP环境吗?
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|LinuxEye

    GMT+8, 2019-11-14 18:45 , Processed in 1.063687 second(s), 29 queries , Gzip On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表